How It Works Start My Diary Login Sign Up
TrustNone started grow question 4 years ago
Any suggestions on what you think the problem could be with #2 could be welcomed. Air pots, soil dries out 2-3 days, temps stay in same range, since sick no training was done, brown spots starting at old growth and moves up plant on big fan leaves 1st then rusty look as progress?
First autos #2
2 weeks
First autos #2 TrustNone
Royal Haze Automatic
7 comments · 4 years ago
Resolved
Week 4
Leaves. Color - Dark-brown
ShaggyGrower answered grow question 4 years ago
The new video and pics are great for describing the issue(s), @TrustNone.

Bad news is that it looks like a mixture of quite serious issues to be having in week 4 of flowering unfortunately. Nute burn; lockouts of some nutes (PK and Boron I think), and root issues (very small pot - I suspect root bound issues as well, nothing to be done now though).

I would defoliate the fan leaves that are damaged. They're sucking the life out of the plant and she'll be using what energy she has (not a lot as most of the fan leaves are buggered) trying to fix them/use them. In week 4 of flowering, she'll have stopped or very nearly stopped her stretching, which means veg growth will have stopped/very near to stopping, and thus no new fan leaves will be grown by her. This is going to effect your potential yield a lot :(

She needs intensive care. Defoliate and flush with a weak bloom feeding solution (6.5ph is fine, make sure the solution is 72-74c). I suspect that about four days after you defoliate and have flushed the media with a week solution (with the run off being very, very similar to what is being put in), she will have unlocked the lockouts and be recovering, slowly. Good luck!
Stick answered grow question 4 years ago
Hi there! Sorry to say this but... you killed your plant. I'm not optimistic about a magic and immediate solution, it looks like your leaves are completely burned, this is very bad for photosynthesis and for the global health of your plant. You should have stopped Nitrogen intakes once the stretch was over, you gave her way too much N for the flowering stage. What feeding schedule are you following? Do you check your EC/PPM when adding fertilizer into the water? As an emergency move, I'd try to remove all the dead leaves, flush the soil for 5 days with only plain pH'd water, then give her some cal-mag and see how it goes. You should have asked for help earlier :( Hope this helps, I'll be around, keep us up-to-date and good luck!
Kindbudz answered grow question 4 years ago
It could be a PK issue however as Athos has stated it is to dark to tell with that lighting. As well as the video moves too fast of at all possible take some pictures for view. Also the leaf tips did appear burnt so it could potentially be nute burn but try to take some picture in white light for us to better assist you!
Removed answered grow question 4 years ago
The video looks... really purple. Can't see anything in that light.
What you describe is classic PK deficiency, quite normal when buds form.
You need a bloom nutrient at this stage not a grow one, like you are using.