How It Works Start My Diary Login Sign Up
IDOSWED started grow question 4 years ago
Hi. I got myself those autopots with a flexitank and connected them after rooting (~12 days). I disconnected the system after 3rd week seeing girls gettin a little 2 yellow and droopy so often. Would it be safe to connect autopots back on now? 1st timer in autopots and coco. Thnx
Blue Drama'tic / 2nd Coco Harvest
16 weeks
Blue Drama'tic / 2nd Coco Harvest IDOSWED
Blue Dream Auto
24 comments · 4 years ago
Resolved
Week 6
Techniques. Defoliation
OutForReal answered grow question 4 years ago
Hello ! I think you an plug that tank back. What happened to me is that the coco was wet during a long period each time the valve did deliver water because you roots system was too young to use that much water. But now you have a fully formed roots system then you can go safely with it. I hope it will help you :grin::v::skin-tone-3:
CRiSPrGrow answered grow question 4 years ago
coco and autopots are way tougher than autopot soil grows... you can connect them back now, but the yellowing could be caused by a number of things, what i see is youre not adding coco b... maybe you just forgot to add it your diary, but if not then you definetly want to start on that asap. i'm surprised they lived that long without it ! the more they drink the better the autopots will work on the coco actually , less chance for the humidity to cause like root rot and such, top feeding is still the best for growth and yield though, just keep that in mind.... thing is autopots and coco kinda over waters the coco, doesn t really let it get dry enough before it floods it again. up to you though, might need to keep an eye on it the next two weeks. hope this helps !
HighTV answered grow question 4 years ago
Hey there @IDOSWED If you are worried about chlorosis(yellowing) from the autoposts. You should be able to connect your autopots back now. The number one thing to prevent chlorosis at this stage is a well balanced PH. Best of luck my friend :sunglasses: